Austin Group Defect Tracker

Aardvark Mark III


Viewing Issue Simple Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Type Date Submitted Last Update
0000556 [Online Pubs] Base Definitions Editorial Error 2012-04-25 11:48 2012-05-02 06:16
Reporter safinaskar View Status public  
Assigned To
Priority normal Resolution Accepted  
Status Applied  
Name Askar Safin
Organization
User Reference
URL http://pubs.opengroup.org/onlinepubs/9699919799/basedefs/V1_chap03.html [^]
Section Base Definitions / Definitions
Summary 0000556: Very bad bug in online pubs: the pubs say ' ,' is double-quote charaster, instead of '"'
Description Online pubs contain the following text:
=================
3.138 Double-Quote Character
The character ' ,' also known as <quotation-mark>.
=================
I think this is because of bad generation from orig. nroff sources
Desired Action Of course, replace ' ,' with '"'
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0001213)
ajosey (manager)
2012-05-01 06:28

This is confirmed as an issue and we will schedule an update to the html edition to correct this and any other editorials we need to roll up.
(0001214)
safinaskar (reporter)
2012-05-01 09:43

thanks
(0001222)
ajosey (manager)
2012-05-02 06:16

Updated in the html edition and the download bundles.

- Issue History
Date Modified Username Field Change
2012-04-25 11:48 safinaskar New Issue
2012-04-25 11:48 safinaskar Name => Askar Safin
2012-04-25 11:48 safinaskar URL => http://pubs.opengroup.org/onlinepubs/9699919799/basedefs/V1_chap03.html [^]
2012-04-25 11:48 safinaskar Section => Base Definitions / Definitions
2012-05-01 06:28 ajosey Note Added: 0001213
2012-05-01 06:29 ajosey Status New => Resolved
2012-05-01 06:29 ajosey Resolution Open => Accepted
2012-05-01 09:43 safinaskar Note Added: 0001214
2012-05-02 06:16 ajosey Note Added: 0001222
2012-05-02 06:16 ajosey Status Resolved => Applied


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker