Austin Group Defect Tracker

Aardvark Mark III


Viewing Issue Simple Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Type Date Submitted Last Update
0000791 [1003.1(2013)/Issue7+TC1] System Interfaces Editorial Omission 2013-11-11 21:57 2014-01-09 16:56
Reporter nsz View Status public  
Assigned To
Priority normal Resolution Accepted  
Status Resolved  
Name Szabolcs Nagy
Organization musl libc
User Reference
Section getsubopt
Page Number 1086
Line Number 36510
Interp Status ---
Final Accepted Text
Summary 0000791: missing cx shading for getsubopt
Description getsubopt does not have cx shading
Desired Action add cx shading to getsubopt synopsis
Tags tc2-2008
Attached Files

- Relationships
related to 0000197Closedajosey 1003.1(2008)/Issue 7 getsubopt needs CX shading 

-  Notes
(0001984)
geoffclare (manager)
2013-11-12 16:00

This is related to 0000197 but not a duplicate. (197 fixed the stdlib.h header in XBD - this bug is for the getsubopt() page in XSH.)

- Issue History
Date Modified Username Field Change
2013-11-11 21:57 nsz New Issue
2013-11-11 21:57 nsz Name => Szabolcs Nagy
2013-11-11 21:57 nsz Organization => musl libc
2013-11-11 21:57 nsz Section => getsubopt
2013-11-11 21:57 nsz Page Number => -
2013-11-11 21:57 nsz Line Number => -
2013-11-11 22:13 eblake Relationship added duplicate of 0000197
2013-11-12 15:58 geoffclare Relationship deleted 0000197
2013-11-12 15:58 geoffclare Relationship added related to 0000197
2013-11-12 16:00 geoffclare Note Added: 0001984
2013-11-12 16:04 eblake Page Number - => 1086
2013-11-12 16:04 eblake Line Number - => 36510
2013-11-12 16:04 eblake Interp Status => ---
2014-01-09 16:56 msbrown Tag Attached: tc2-2008
2014-01-09 16:56 msbrown Status New => Resolved
2014-01-09 16:56 msbrown Resolution Open => Accepted


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker