Austin Group Defect Tracker

Aardvark Mark III


Viewing Issue Simple Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Type Date Submitted Last Update
0000853 [Online Pubs] Shell and Utilities Editorial Error 2014-06-30 21:06 2014-07-25 12:55
Reporter rhansen View Status public  
Assigned To
Priority normal Resolution Accepted  
Status Applied  
Name Richard Hansen
Organization BBN
User Reference
URL http://pubs.opengroup.org/onlinepubs/9699919799/utilities/awk.html [^]
Section awk
Summary 0000853: references to tables broken, says "Batch Services Summary" instead
Description The awk page has links to "Batch Services Summary" that don't work and should be links to tables in the awk page (Table 4-1 and Table 4-2 in the PDF).

HTML line 2177:

Operator precedence and associativity shall be as described in #tagtcjh_23.



HTML lines 2234-2235:
In addition, the escape sequences in #tagtcjh_23 shall be recognized.


HTML lines 2244-2245:
In addition, the escape sequences in #tagtcjh_23 shall be recognized.


HTML lines 3221-3222:

SD5-XCU-ERN-79 is applied, restoring the horizontal lines to #tagtcjh_23, and SD5-XCU-ERN-80 is applied, changing the order of some table entries.


Desired Action add anchors to the tables and fix the cross references
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0002297)
rhansen (manager)
2014-06-30 21:08

Mantis mangled the HTML I tried to put in the description, but hopefully it's still clear what the problem is.
(0002304)
ajosey (manager)
2014-07-09 15:01

I have confirmed this as a html translation issue. There may be other similar translation issues so need to scan for similar cases before we decide how best to address.
(0002326)
ajosey (manager)
2014-07-25 11:49

I have applied corrections to the online html version of awk.

The download files are still to be refreshed.
(0002328)
ajosey (manager)
2014-07-25 12:55

The download bundles have been refreshed.

- Issue History
Date Modified Username Field Change
2014-06-30 21:06 rhansen New Issue
2014-06-30 21:06 rhansen Name => Richard Hansen
2014-06-30 21:06 rhansen Organization => BBN
2014-06-30 21:06 rhansen URL => http://pubs.opengroup.org/onlinepubs/9699919799/utilities/awk.html [^]
2014-06-30 21:06 rhansen Section => awk
2014-06-30 21:08 rhansen Note Added: 0002297
2014-07-09 15:01 ajosey Note Added: 0002304
2014-07-25 11:49 ajosey Note Added: 0002326
2014-07-25 11:49 ajosey Resolution Open => Accepted
2014-07-25 11:50 ajosey Status New => Resolved
2014-07-25 12:55 ajosey Note Added: 0002328
2014-07-25 12:55 ajosey Status Resolved => Applied


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker